Audio Drivers - CD music (*.cda) dont play

  Madboy 15:38 22 Apr 04
Locked

When i formatted the PC the other day i thought i installed all necassary Sound drivers to my pc. Just today i tried playing a Audio CD and no sound came out of my speaker. In the Device Hardware profile it has:

Wave Device for Voice Modem

which has the yellow exclamation mark next to it. Perhaps this driver needs re-installing for the CD Audio to play. (perhaps why i cant talk through the Mic neither).

Im running on Windows 98 SE, and i tried playing several different Audio CD's on both Windows CD Player, and Winamp 2.

Appreciate any suggestions, as the driver profile above cant seem to be installed correctly.

CHeers

  struggle8 15:59 22 Apr 04

uninstall in device manager then reinstall card drivers in device manager have you got the sound card drivers on disc use update wizard in device man

  GaT7 16:00 22 Apr 04

You could try 'removing' the troublesome device in the Device Manager, rebooting & letting Windows automatically pick it up & reinstall on reboot. Check to see if it is showing up as properly installed this time in Device Mgr & test to see if this helps with playing CDs.

  GaT7 16:03 22 Apr 04

By the way, what sound card do you have (make & model number) & are you using the original sound card driver CD or d'loaded some off the Net?

  Madboy 19:22 22 Apr 04

Not sure, my PC is about 4 year old, so its probably Onboard or something. And the drivers came off a "Gigabyte, Ali, Sis, VIA chipset" disk thingy.

Ill try the suggestions listed above, thanks

  Madboy 19:35 23 Apr 04

I tried several different driver types off the Disk, Allegro, ESS or something and many others.

They ARE DEFINITELY compatible for my OS (Win98), and so i dont understand why i cant play CD Audio.

All i do know though is that in the Device manager i have two profiles for:

Wave Device for Voice modem, in which one is excluded with the yellow exclamation.

Appreciate further suggestions

  Totally-braindead 20:33 23 Apr 04

The wave device for voice modem is part of the modem drivers it shouldn't really effect the cd playing, to get rid of this put in and reinstall your modem drivers. Regarding the cds not playing if you moved the plug for the audio out that leads to your speakers make sure you plugged it back in to the correct one. Assuming its not that then goto CONTROL PANEL and look for SOUND AND AUDIO DEVICES PROPERTIES and make sure playback is not MUTED make sure the SHOW VOLUME CONTROL ON THE TASKBAR IS TICKED goto the volume control on the taskbar and see if any of the setting are either down at the bottom or muted.

  GaT7 20:44 23 Apr 04

1. Have you tried removing the one with the yellow exclamation in Device manager (you didn't say whether you've tried it or not), rebooting & letting Windows pick it up & start the hardware install wizard? Then first, choose what drivers Windows already has for the device & see how that goes. If not OK, try to install them off the CD making sure you're selecting the correct one.

2. After you have the above sorted (NO yellow exclamation mark), check in Win media player (WMP)whether the correct speakers are selected:

i. Open WMP. Click Tools -> Options -> Devices -> Speakers -> Properties. Make a note of what's selected in the 'Audio device to use' box. ii. Now select the 'correct' Audio device to use for your PC (depending on your sound card & drivers installed.) Click Apply, OK. Close WMP. iii. Reopen WMP & try to play a CD. iv. If it doesn't work you may want repeat the above process & select something different each time. v. On exhausting all options return the settings to the original (from the note you made in step i.). vi. If this works, see if Winamp works OK too. If not, try repeating the above steps in Winamp's options if at all possible (I don't use Winamp so don't know if the above steps will work there!).

3. Also, may be worth checking the motherboard manufacturer's website (if sound is integrated) & looking for t'shooting tips relating to your particular mobo model. You may also find updated drivers there that you could d'load & try.

  Madboy 20:51 23 Apr 04

Please click here to view the Device Manager.

I shall now try the remove from Device Manager method listed above.

Cheers! ....

  QuickHare 21:14 23 Apr 04

Double-click ES1868 Plug and Play AudioDrive (WDM) and click the Properties tab. Click the '+' next to Audio Devices and double-click on the listed audio devices. Make sure "Use audio features of this device" (or similar) is selected, and "Do not map through this device" is NOT checked. Keep clicking on OK to exit all boxes back to Device Manager.

While the Properties is open, click Resources and make sure there are no conflicts (shown at the bottom).

Last resort would be to put the CD back in and find the install program which can put the drivers correctly on your machine.

Your device is certainly ESS. Device Manager says so.

  Madboy 21:27 23 Apr 04

ok, i went to Start > Control Panel > Media > CD Audio.

I checked the boxes to allow audio through speakers or something for my CD drives, it now works a charm. I removed the second excluded profile, and restarted windows. It did try to re-install the drivers but Windows could not find them. I tried loading drivers off my Windows 98 SE disk, and this other CD which has Audio driver files. Could not find any.

Anyway, as long as music can be played through thats ok for me.

Thanks all for your suggestions, appreicate it highly.

Bye!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…