Audio devices disabled at start up.

  Daibus 09:03 07 Apr 04

Not a big problem, but very often when I open up my computer, an audio device, the microphone or speakers for example, have been disabled or muted.

This is a bit annoying as sometimes I don't realise this, as at the previous closedown all these systems were enabled.

Why does this happen?


  Xevious 11:51 07 Apr 04

have you updated the latest drivers?

  Daibus 15:36 07 Apr 04


Cheers for your reply, but where would I find the microphone software?

I have Windows XP.

  Xevious 15:48 07 Apr 04

you needn't worry about the microphone s/w - just the audio.

if your sound card is integrated on the motherboard you should have the drivers on the mobo resource disk, or download the latest version from the web; if it's a PCI card, download the latest too.

the mic is normally part of the sound card so that will be covered in the driver update...

hope this makes sense?

  Stuartli 16:17 07 Apr 04

Have you checked Device Manager to make sure that the audio device has not been disabled?

You should also check the mixer via the Volume Control icon to see that the various components have not been muted or the slider incorrectly set.

Quite often programs such as Windows Media Player 9 have their own sound control/mute facility; these may have been set inadvertently.

  Daibus 09:14 08 Apr 04

Thanks guys for your replies.

I've checked everything I think but the problem still exists.

In Sounds and Audio Devices Properties then Advanced, the tick reappears in the mute box under Microphone even though I keep on taking it out, but when I manually take out the tick the hardware functions normally.

I've checked my seperate sound card, SB Live! Wave Device, that was installed with the computer, but everything seems to be functioning. I've looked for a driver update and they say I have the latest.

Any more items I could check?


  Stuartli 09:49 08 Apr 04

It seems as if you just might have two audio drivers or software clashing with each other from the words "separate sound card".

Have you checked your motherboard to see if it has onboard sound?

If this is enabled, then it will clash with the Creative sound card - the onboard sound would need to be disabled in the Bios.

You should also check in Device Manager that the Creative sound card driver is working properly.

  crimbo 09:50 08 Apr 04

Have you checked on the Creative website at click here for the latest drivers for your card?

  Daibus 14:58 08 Apr 04

Have checked for the latest driver and there was a file to download but still I have the problem.

However I have discovered that the micro is muted when a call I have made using Skype, (VoIP) is completed.

Is the fault with Skype or with my software, do you think?

Many thanks.

  Stuartli 16:20 08 Apr 04

The Skype FAQ page states:

I received a sound device error when I tried to call someone. What’s wrong?

A sound device error can occur in some rare instances, depending on your network and hardware configurations and those of the person you are trying to call. We are working hard to eliminate this problem. If you have this problem repeatedly, please let us know by using the bug report form. Don’t forget that this is Beta software and we need your input to improve Skype!

  Daibus 18:55 09 Apr 04

I sent the problem up to Skype and they replied the same day with the solution..very good!

On Skype, go into File, Options, Hand/Headsets and take the tick out of "Enable automating sound-device settings adjustment".

Voila, micro always stays enabled.

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…