audio conversations

Hello I am having trouble with audio conversations I keep getting a loud whistling noise and I have tried everything I can think ov moving mic away from speakers but still no luck anyone have any ideas please

  Technotiger 23:36 27 Jan 05

Hi, go to volume control>advanced and untick decibal box. (I think that is what it is called, but anyway, it should be obvious). Mine is different so can't look to check on mine.
You may have a volume/spkr icon in your SystemTray at bottom of screen.

Cheers.

  Chezdez 00:46 28 Jan 05

sounds like feedback, turn your speakers down

lol speakers are really low still the problem!

  feb 08:53 28 Jan 05

Try using headphones

  Rigga 11:08 28 Jan 05

I know it sounds weird, but in the volume control there's a checkbox to mute the microphone. Try that, I did and it made the feedback disappear.

And Yes the microphone still works!

R.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…