Audio Cleaning Lab 3.0 problem

  Longsightboy 12:30 02 Jul 03
Locked

I get this error message in Windows XP Professional edition (SP 1) whenever I run Magix Audio Cleaning Lab 3.0

"You must unload your debugger before you can run this program."

The thing is, when I bought it last year and installed it, it was working perfectly because I converted twenty vinyl albums to wav format.

I can't remember if I had installed XP service pack 1 at the time or not anyway, I uninstalled it because I wasn't using it and disk space was very low on that particular drive.

I'd done all my vinyl but recently, I decided to put some of my rare vinyl recordings which I had on tape cassette onto a CD-R

I reinstalled the program, no probs reported by Windows when installing but, when I click on the ACL 3.0 icon, I get the " You must unload your debugger before you can run this program. " dialog box.

Anyone know the solution to this problem?

Windows XP Professional (Service Pack 1)

768 MB sd RAM

Norton Internet Security 2003 (up to date as of 02/07/2003)

20GB FAT 32 Hard Drive 5GB free, (yeah, yeah I know NTFS is better)) defragged using Diskeeper 7.0

Thanks for help offered.

  Longsightboy 09:18 03 Jul 03

Downloaded patch from Magix website, still no go.

Will re-install on new 100GB HD (formatted to NTFS) with Win XP but, without service pack 1 and see if that helps.



Forgiveness is divine, but never pay full price for late pizza.

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch