Audigy 2 / XP installation

  Bailey08787 22:42 01 Feb 03
Locked

Hi

Have been trying to install my new soundcard, but as i've always had problems installing anything under xp - problems with this installation have come as no surprise.

I have been using onboard sound up until now - so i went into the bios and disabled that.

Then fitted the soundcard - all detected fine -followed creative's installation instructions - which were to cancel the xp auto-prompt, and staert installation from their disk - all fine.

restarted pc at the end, and rebooted. no sound. i also get three auto-prompts from xp asking me to install

'multimedia audio controller'

then

'OHCI compliant IEEE 1394 Host Controller'

then

'PCI Input Device'

Anyone know what I am supposed to do?

  jazzypop 22:47 01 Feb 03

Look in Device Manager - you will see each of those items with a yellow exclamation mark. Double-click, and choose Update Driver. Leave the Creative CD in the drive, XP will find the drivers it needs there.

There is also a new Audigy XP driver on the Creative website, in case the above advice doesn't fix it.

  powerless 22:50 01 Feb 03

That new update dont bleedin work, it dont install.

  flecc 22:53 01 Feb 03

Follow Jazzypop's advice, but I'd add to that the fact that I've also been having a lot of trouble with the same soundcard in both Windows 9x and XP.

Although I've now managed to complete the XP installation, the new driver is a good idea, but I continue to be frustrated by it's less than perfect installation into any 9x version. I'm sure it's yet another case of a premature release with inadequate drivers so you will reach a solution eventually.

  Bailey08787 00:31 02 Feb 03

followed jazzyp, but no luck. downloaded new drivers - still no luck :-(

  Bailey08787 11:42 02 Feb 03

anyone have similar problems? resolutions?

  Bailey08787 12:13 02 Feb 03

I am trying to follow these instructions click here

but they give the example of installing a display adaptor.

when i open the list for 'sound, video and game controllers', i'm unsure what to do next.

should there be something in this list referring to the audigy 2? cos at the moment there's:

- audio codecs
- legacy audio drivers
- legacy video capture devices
- media control devices
- unimodem half-duplex audio device
- video codecs

I'm not sure if clicking on any of these and selecting update driver is the appropriate action.

My current position is that I have removed the audigy 2 from its pci slot, and used system restore to go back to a point before any installation attempts.

I've just downloaded the xp drivers off the creative site too. (although I tried using them yesterday to no avail).

So now i'm at the stage when i'm about to have another attempt, but this time i'm desperate for it to go right.

So how to proceed? Do I fix it back into the pci slot, and run the cd when i boot up?

or do I fix it back in, and crank open the downloaded drivers first?

or do I go through the device manager and try doing it that way?

all advice very appreciated

  Bailey08787 12:18 02 Feb 03

oh and ps - i disabled my motherboard's sound in bios - do i need to disable it any other way?

  Bailey08787 13:09 02 Feb 03

everyone baffled?

  jazzypop 14:42 02 Feb 03

Try this for an easy to follow guide. Note that each of the pictures is a clickable link, that will show you the full details that you need.

Although it is for the original Audigy, not Audigy2, the process is just the same.

click here

  gingepaul 15:06 02 Feb 03

its worth noting that theres some trouble with audigy 2 cards annd new p4's [the 3g one with ht]

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…