audacity and any sound recorder problem

  patso 11 Feb 11
Locked

hi i cant seem to get audacity or any sound recorder to record audio streams on my laptop. the input drop down box is greyed out on both. it seems they cant find the sound card. i am using vista home premium 32 bit and my sound card is nvidia conexant high definition smart audio 221 the old xp version of audacity worked perfect but wont work on vista. any help appreciated, thanks

  rdave13 11 Feb 11

Right click on the speaker icon in the notificaton area and select 'recording devices'. In the window that opens, make sure under the recording tab, right click microphone and select 'show disabled devices'. Do you have 'wave out mix' or 'stereo mix' showing. If so enable it and click on apply and ok.

  eedcam 11 Feb 11

One of several on google
click here

  patso 12 Feb 11

rdave13 no wave out or stereo mix showing on devices here is the list of devices
microphone bluetooth av audio working
midi bluetooth av audio currently unavailable
microphone bluethooth sco audio currently unavasilable
midi bluetooth sco audio working
microphone conexant high definition smart audio 221 working

  rdave13 12 Feb 11

If you have no 'stereo mix' or 'wave out mix' (or 'what u hear') showing under the recording tab, and 'show disabled devices' ticked, then it looks as your sound card does not support the recording of your PC sounds.
Another with your problem; click here

  patso 12 Feb 11

hi i just got a prog called freecorder 4 .it installs a tool bar with various stuff on it but has an instant record button that records everything that comes thru your speakers. i checked it out first and avg web scan finds this site ok. just save the file to your music in options. tried four sounds now and works. i read there is a lot of probs with vista and sound cards particularly conexant which i have. as i said the only down side is the tool bar if you dont want another one. i will just use it for a few things then uninstall it i suppose. thanks again and i will post back with an update when i fully check it out.

  rdave13 19 Feb 11

Has it worked? If so then no need to uninstall, just disable the toolbar in 'manage addons', then enable again when needed.

  patso 19 Feb 11

hi rdave13 i forgot to resolve this post. freecorder was the only thing i could get to resolve the sound card problem and it works perfect.i have just done what you suggested and just enable and disable whenever i need it.simple to use and saves stream file to wherever you set the default. thanks again for the reply,
cheers

  rdave13 19 Feb 11

Thanks for the feedback. Freecorder 4 seems to have overcome this particular problem then.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message