ATI Sapphire X8oo

  blacki29 18:08 19 Nov 06
Locked

Hi,
I recently tried to install a Sapphire x800 on my pc. When i connected everything and tried to reboot, all i got was a screen with vertical colour lines on it. I tried to sit it again and the same happened. Is it possible that the onboard graphics is interfering with it.

Jeremy

  citadel 18:15 19 Nov 06

The onboard graphics auto disable when the card is inserted into the slot and the bios finds the card on restart. the new hardware found wizard starts and asks for the driver. I find it is best to use the driver on the disc provided with the card and update it when you know it is working ok.

  blacki29 19:11 19 Nov 06

Hi Again

I can't even get to that stage. When i boot up pc with new card in, all i get is vertical lines. Nothing else. I am now using onboard graphics for time being.

  gudgulf 21:13 19 Nov 06

Is the X800 new?

Have your,or can you,try it in a different pc?


If it's not new was it a known working card?


What is the rating of your power supply?.........you'll need at least 350w rating.

  woodchip 21:22 19 Nov 06

You did Pull the Mains Plug Before you tried to Install it!!!!!!!!!!!!!! did you?

  woodchip 21:24 19 Nov 06

If not you may have blown the card. As power is still at the MOBO with a ATX type Motherboard. When it's only switched off with power button

  blacki29 21:34 19 Nov 06

Hi
The card is not new. But it came from a reliable source. The power supply was disconnectd. I'll have to check the power supply to be sure of wattage. and it was working before i recieved it.

  gudgulf 21:45 19 Nov 06

You can rule out an issue with the graphics drivers by booting into Safe Mode or Enable VGA mode.

Both options are available from the Boot menu.....tap F8 (or F5 if that doesn't bring up the boot options).

Preferably use Enable VGA mode as this loads Windows normally except for the graphics drivers,which means you can check for any problems in Device manager etc.....assuming you see anything other than vertical coloured lines, that is.

If you now see the desktop then you have a driver problem of some kind.

If not then you have a hardware problem.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…