ATI RADEON

  ellenripley 10:08 06 Nov 10
Locked

After a laptop crash I had to install missing drivers. Slowly but surely I'm getting it back to being ok again. Unfortuntaley, I still have an exclamation mark again ATI Radeon in device manager. I've installed the missing driver from dell download but it still won't work. I've tried to update it but it keeps saying that it cannot find anything more up to date with the one I've got. It's like it's telling me it's there but it still doesn't work.

  gengiscant 10:20 06 Nov 10

Have you tried getting the driver from ATI's website, then uninstalling the one you have and trying again.
Always useful to mention what model your laptop is and if possible your graphics card.

  woodchip 11:35 06 Nov 10

If its working okay why bother looking in Device Manager?

  woodchip 11:38 06 Nov 10

If its working okay why bother looking in Device Manager?
PS the Driver software or a file may be corrupted that's why it showing as it is. Best way would be to change the Drive to the Generic driver in Display Properties the Delete the Radion driver from Add Remove Programs, followed by installing the latest driver

  bumtrouter 11:57 06 Nov 10

What does it actually do?

  14all 22:51 06 Nov 10

Sorry for posting this on your thread but I have the same problem

My HP DX2250 Running Windows XP professional 32bit sp3, has decided to start crashing because of a driver problem with my ATI Radeon X1300 Graphic Card.

I completely uninstalled the old driver and catalyst software and downloaded and installed the updated driver and software from ATI website.

That made the problem even worse, so I uninstalled that package and downloaded and installed the update form the HP website, that work for a while but my PC started to crash again.

I have completely uninstalled all drivers and Software from my system and remove my graphic x1300 card and I’m running on the onboard Radeon Express 1150.

Since then I have been getting an two Error44044 in the Service Control Manager

ati2mtag Error Event 44044, 12c return failed

Is there something still stored in the registry that windows is trying to load?

This is what I got in the ACEEventLog today

Event Type: Information
Event Source: ACEEventLogSource
Event Category: None
Event ID: 0
Date: 06/11/2010
Time: 21:47:40
User: N/A
Computer: HP
Description:
0000000001: 2010-11-06 21:47:40:468 Unable to obtain value for Force TV Detection, DEM returned status: 6
Error Called by: ATI.ACE.CLI.Aspect.DisplaysOptions.Graphics.Runtime.RT_DisplaysOptions::Parse_ForceTVDetection processID:02604 threadID:(CLIRuntime ) domainName:(CLI.EXE ) assemblyName:(CLI.Aspect.DisplaysOptions.Graphics.Runtime, Version=1.2.2442.36666, Culture=neutral, PublicKeyToken=90ba9c70f846762e)
------------------------------------------------------------------------------------------------------------------------


For more information, see Help and Support Center at click here.

  gengiscant 08:38 07 Nov 10

Please start your own thread,although your problems might be similar, a suggested solution to'ellenripley's' problem may not be suitable for your problem.

You have been installing and uninstalling that no doubt you have left entries in the registry which may be conflicting, go and download this,click here and run it to remove your drivers completely. then install the up to date drivers. hopefully it will help, if not begin your own thread.

The cleaner might help 'ellenripley'.

  14all 19:20 07 Nov 10

gengiscant

If you have a problem with my post get one of the help room Monitors to remove it.

I thought by posting on this thread it would draw attention to this problem, which is quite frequent.

Even AMD/ATI haven’t got a clue why this happens, Search the net for this particular error and you will find many people out there with the same problem.

As for the software you suggest, it costs $9.99 dollars I will give it a miss thank you, as Revo Uninstaller plus other very good free software uninstallers and registry cleaners didn’t find the entries

Dont worry I will not be using PC Adviser Help Room again so you will not have to worry thread hi jacking

Kind Regards

  ellenripley 09:08 09 Nov 10

14all

Gengiscant wasn't being rude they were just asking you to start your own thread. Yes, people have similar problems but it is best to start your own thread as it get's messy if people are replying to two different problems. I feel as though this has happened in this case. It's a bit churlish to say you're not going to use PC Advisor again - your loss.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009