ATI Icon

  Link170 16:41 10 Nov 03
Locked

Hi has anyone got an ATI gfx card, if you have you should know that on the taskbar is an ATI icon, well mine has dissappeared for some reason unknown to me and i cant get it back. does anyone know how.

  alan 2273 16:57 10 Nov 03

try this, right click the taskbar the click customise have a look for your icon and if it says always hide click on it and change it the click apply and ok.

  hugh-265156 16:59 10 Nov 03

start/control panel/display/settings/advanced/options

tick the box that says "enable ati taskbar icon application"

  Cretin07 17:03 10 Nov 03

huggyg71 Your path is not there. im running win xp pro if anyone would like to know. where is display in cntrl panel. i cant see it. and i am the same person just changed nickname.

  Cretin07 17:05 10 Nov 03

okay i found tha path but options wasnt there. so now what. when i used to click on advanced there would be loads of tabs but this time there are only a few.

  hugh-265156 17:25 10 Nov 03

sorry i use classic view in xp,in xp view its

start/control panel/performance and maintenance/display/settings/advanced/options

if you do not have the ati control panel installed(is seperate download with older drivers) this would cause you to have very little options here and would also explain why the taskbar icon is gone.

check add remove programs for "ati display driver" and "ati control panel",if they are not here then check

control panel/performanance and maintance/system/hardware/device manager for "display adapter"

if there is yellow question marks beside it you will need to install the drivers

latest ones version 3.9 and contains both the driver and control panel in one download click here

  hugh-265156 17:32 10 Nov 03

ps if your driver is installed ok and you just need the control panel then you can download it seperatly for your driver version click here

  Cretin07 17:32 10 Nov 03

ati control panel and display driver are there and i still cant get it to show because the last thing on your path which was options, isnt there.

  Rayuk 18:01 10 Nov 03

Right click desktop
Click on Properties/settings/advanced/options

  hugh-265156 18:15 10 Nov 03

ok,try this.

right click the start button/explore all users

navigate to C:\program files\ATI Technologies\ATI Control panel

in here find and click on "SmartGart" (it will be one of a few red ati icons)

this will bring up the smartgart screen and if you click "basic agp settings" it should pop up the control panel where you will find options at the top along with direct3d etc.

also,just had a thought,if you are using a seecondary monitor and its set as your primary one then you may not have all the options listed in control panel.

on the basic display settings screen you should see two screens,1 & 2.click on screen one and make sure the "this device is my primary monitor"box is checked.bothe boxes here should be ticked.click screen two and untick the boxes if they are ticked.click screen one again and check the advanced settings tab again.

  Cretin07 18:57 10 Nov 03

no, i went and clicked on the smart gart but it said i had no privileges for this eventhough i am administrator.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…