ATI Graphic Card

  marbles 19:10 11 Feb 09
Locked

Hi all, i have just upgraded to Vista home premium, everything has gone ok, except my ATI hd 2600 pro card will not install. All the drivers go in and when i reboot, it says no ati card drivers installed. Have the lastest drivers from ati site. have tried everything from unistalling drivers and starting again, but to no avail.

amd x4200
4gb ram
home premium
120hdd

  Stuartli 19:37 11 Feb 09

Have a read through this very comprehensive guide to ATi graphics cards, Catalyst software and ATi Tray Tools installation and use (I use Tray Tools with the ATi driver, rather than the Catalyst software; results are pretty similar):

click here

ATi Tray Tools:

click here

  PSF 19:38 11 Feb 09

When you upgraded did you format the drive? if you did you will need to re-install the motherboard drivers. Do you have the motherboard drivers cd?

  PSF 19:41 11 Feb 09

One other thought have you updated your .net Framework from Microsoft. The ATI control panel needs it to work.

  aine 21:06 11 Feb 09

When I upgraded to Vista, I had the same problem. I found the latest driver from ATI, loaded it, no change, rolled back to original driver. Bingo worked OK. Aine

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced