Ati driver installation

  anniesboy68 16:33 28 Sep 03
Locked

My downloaded 3.7 catalyst drivers will not load as I get a serious error box stating "INF ERROR VIDEO DRIVER NOT FOUND" and then the next box says "Try to set up display with a atandard VGA driver before running setup." Can anyone advise what I should do, please, all seems to be working ok, no problems

  Jomi 16:37 28 Sep 03

Did you uninstall the old drivers first?

  anniesboy68 16:40 28 Sep 03

No

  Jomi 16:45 28 Sep 03

Click on start, control panel, add/remove programs, look for the old drivers and uninstall them, restart your pc, the screen resolution will have changed to something big don't worry, just go ahead and install the new drivers.
When you've done this restart your pc, then right click anywhere on the desktop, click properties, settings and move the slider to the screen resolution that you like.

When installing the new drivers shut down any anti virus software until you're done.

  anniesboy68 16:47 28 Sep 03

Addendum to the above no!!! Yes, yesterday I did uninstall the originals but when came to load the new ones ie3.7 I got the message, so I reloaded the old ones back with no problems

  anniesboy68 16:49 28 Sep 03

Jomi see my latest post, the new drivers won't go on because of the message!!!

  hugh-265156 19:26 28 Sep 03

download click here

uninstall the ati control panel via add remove progs(dont restart the computer)next uninstall the driver and restart in safe mode when the found new hardware box pops up click cancel twice.

run driver cleaner and restart.click cancel twice again when the found new hardware box pops up and install the new drivers.

if it still doesnt work,have a look click here

  anniesboy68 16:47 29 Sep 03

huggyg......Thanks for trying to help, but when after getting into safe mode windows, [XP] that is, reports it can't find the vga drivers!!!!!Good job system restore is working ok at the moment. This is a OEM machine with a restore disk.I wonder if the driver might be found on that disk if windows searches for it.

  anniesboy68 17:34 29 Sep 03

No it didn't find it.

  hugh-265156 17:56 29 Sep 03

im not sure what your doing to cause this.doesnt matter if its an oem computer or graphics card.

when you remove the ati control panel and driver via add remove programs and restart the computer then windows loads up the standard vga driver,this is being used to let you see whats on screen.

just click cancel if the found new hardware box pops up and click on your downloaded 3.7 drivers to start the install.

run driver cleaner if you want before hand from safe mode but you usually dont need to.

  hugh-265156 18:00 29 Sep 03

ps.when actually installing the new drivers,do so in "normal mode" not safe mode.

install the driver first then restart and then install the control panel and restart again.

only boot into safe mode if you want to run driver cleaner.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…