ATI display driver installation failure

  zeppman 00:05 31 Oct 08
Locked

I am trying to update my ATI radeon X300 display driver.I have tried from the original disk and from driver detective.Using both methods I get a message:-

set up failed to run installation.The remote procedure call failed.

I have no idea what this means and if the problem is with my PC.Can anyone help with this please.

  Stuartli 00:09 31 Oct 08

You can't update a graphics card driver from the original disk...:-)

Go to:

click here

and click on the Support and Drivers link.

Follow the menu to find the latest driver (and software if necessary) for your card.

  zeppman 02:01 31 Oct 08

been into device manager nothing showing?

  zeppman 02:01 31 Oct 08

been into device manager nothing showing?

  Stuartli 10:43 31 Oct 08

Have you checked that the ATi card is firmly connected in its slot?

  zeppman 13:00 31 Oct 08

yes checked card is in ok

  I am Spartacus 13:09 31 Oct 08

Is the Remote Procedure Call service running? I've no idea what that has to do with the driver installation though?

Control Panel, Administrative Tools, Services.

  Stuartli 13:10 31 Oct 08

If it's a PCI version, try it in another slot. If not, remove and replace firmly.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…