athlon64 x2 4800+ cpu warning

  a member 16:56 06 Sep 07
Locked

I am getting a cpu warning at boot , it says running in safe mode and to try resetting the cpu frequency in the bios . this is a recently biult machine .
cpu frequency is set at 200 mhz in bios with options for setting in single steps up to 300 mhz

clock ratio is set to auto , with manual options starting at 5x in steps 5.5x and 6x etc up to a max of 12.5x
the documentation with the CPU was all in english eccept for the bios settings that was in french .I am not looking to overclock or anything , but does anyone know the best reccomended settings for this CPU . without frying it .

  dth 17:07 06 Sep 07

what i usually do is to write down all the current settings and then select the 'safe settings' option in the bios options. then compare the 2 and find the problem

  brundle 17:10 06 Sep 07

12x200 apparently, but there are different models;
click here

  alan2273 18:42 06 Sep 07

Is your motherboard skt939 or AM2?.

  a member 18:50 06 Sep 07

I have tried the bios safe settings but then my raid array doesnt function properly . my motherboard is a gigabyte am2 and is compatable with the processor. the pc starts ok if I go beyond the warning and the processor info appears correct according to windows. , I think that the bios is not correctly detecting the correct settings , the multiplier setting (ratio) is on auto , I would like to know the correct setting so I can manually set it . I think this is where the problem is .
bios are up to date , and correct for my setup according to gigabyte.
thanks for all replies so far.

  alan2273 19:09 06 Sep 07

You either have the Windsor which is 12x multiplier or you have the Brisbane which is 12.5 multiplier.
As your bios settings go to 12.5, it seems you have to set it manually to 12.5.

  a member 19:19 06 Sep 07

I have the brisbane chip according to the spec sheet 2500mhz
the settings go up to 12.5x but are set on auto at the moment . is it safe for me to manually set this . and is it risky to go to 12.5x or should I try a lower setting .
thanks

  alan2273 19:35 06 Sep 07

The Bribane runs on a 12.5 multiplier so there should be no problem.
It is strange that with the configuration set to auto it is not picking it up.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…