athlon xp 3000 reading as athlon 1.3?

  roders 15:58 01 Oct 03

Hi people, Just upgraded my computer to athlon xp3000. Upon installing motherboard (cpu already being built in)there was a tiny white switch i noticed on the motherboard, so i turned it on, anyway up on install etc and having my computer running following reinstall i checked my system spec to make sure xp 3000, which actually read athlon 1.3, i rang the firm i purchased from (a reputable 1!) who asked me did i turn the mentioned switch on, which i obviously did, he said turn it off and will read athlon xp 3000 which i found hard to beleave it, but he was wright.

Morale of the story is why does it read 1.3 athlon with switch on then athlon xp 3000 with switch off.

Is it because this has been tweaked to be athlon xp 3000?

and have i answered my own question.

whats all this advertising business by pc advisor i.e when i type motherboard its highlighted hoping to tempt me into buying one, am i wrong to moan!!

Thanks guys

  roders 16:17 01 Oct 03


  johnbhoy 16:28 01 Oct 03

Roders - The switch will probaly be to switch the FSB or some other setting, which will allow the motherboard to support different types and speeds of AMD processor. The processor you have will be XP 3000. I would be 100% confident that what you thought you had bought is exactly what you got.



  roders 16:39 01 Oct 03

Cheers john, youve eased my mind!

  Rayuk 18:36 01 Oct 03

13 x 100 =1.3GHz chip
13 x 166 =2.158GHz chip[3000+]

On some boards they have jumper to set 100 or 133/166 seems the switch does the same thing.

  -pops- 18:43 01 Oct 03

You say you switched this switch "on". Did it say "on" and "off" or was it just pointing upwards and you assumed it was "off"?

By that reasoning, if in the USA where their switches work the opposite way round, it could be said that the switch was "on" and you switched it "off".

  roders 21:50 01 Oct 03

it does say on pops, when i rang them he said make sure switch is facing away from cpu...being off

  GuyR 23:06 01 Oct 03

I and manyb others have had the same problem, we install the CPU, and double check and find system see's it as lower speed that what we expect.

Solution is always to set FSB correctly so that we get cpu running at correct frequency, but at presant 3000 chip needs to get to > 2.15 GHz to run properly, becomes confusing.

When I installed my new processor via retail kit nowhere did it indicate FSB value that needed to be set to gwet chip running right

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…