//some 3rd party need geo

ATA133 on M/baord using a ATA133 HDD & Cable ?

  Giggle n' Bits 00:27 30 Apr 03
Locked

If I use a M/baord with ATA133 capabale e.g Asus A7S333 which is ATA133 and a HDD which is ATA133 with the cable with the motherboard work with a ATA133 out of the box/the one supllied with the Asu M/bard or does ATA133 cables have to be bought seperate ?

Rewording it; If Mb has ATA133 will a ATA133 calbe be required to use a ATA133 HDD ? Or does the M/baord have the cable to work with the ATA133 type HDd.

  DieSse 02:25 30 Apr 03

ATA133 cables are merely 80 wire IDE cables. Whether it comes with the motherboard, or you buy it seperately doesn't matter - it just has to be 80 wire.

If you don't use an 80 wire cable (but use the older 40 wire cable) - then the motherboard will dtecet that, and only run the drive at ATA33 speed. Commonly you will get an information message in the POST about this.

  Quiller. 07:23 30 Apr 03

As DieSse says there will be a message on the screen, usually just after it has checked the primary and secondary Chanel's in post.

  Giggle n' Bits 10:26 30 Apr 03

I Panic over nothing.

Thanks to both of you for the call !.

Audiofire (cochise).

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…