ATA100 - How Can I Enable It

  jim1947 16:56 04 Jan 04
Locked

I have installed 2x120GB Western Digital HD's, both ATA100. Device manager shows EIDE controllers on both drives as UDMA mode 2, which I beleive is ATA33, According to my mobo manufactures site it supports UDMA33/66/100. Running WXP Home on an Intel 845 chipset. Have tried for a BIOS Update and Intel site for any new drivers, no joy for either. Any ideas please Many thanks

  Rayuk 17:04 04 Jan 04

What ide cables are you using you need 80pin.

  DieSse 17:07 04 Jan 04

Rayuk means 80-wire cables - all cables have the same number of pins.

You can literally count the wires to check.

With a 40 wire cable the controller will automatically limit itsel to ATA33 maximum.

  woodchip 17:08 04 Jan 04

80 wire not 80 pin

  jim1947 18:06 04 Jan 04

Okay thanks for the advice, Are the easily obtainable?

  Rayuk 18:27 04 Jan 04

Yes any pcstore should have them

  jim1947 18:28 04 Jan 04

Okay I will buy them ASAP.

  Rayuk 18:31 04 Jan 04

PS
Have you checked cables you have?
Take your old one with you,no sense in buying another cable if the 1 you have is 80Wires

  radi8or 19:08 04 Jan 04

Hi jim1947,
It's been a while since I done it but if I remember rightly you can enable ATA100 with W\D,s Data Lifeguard Tools floppy that came with your drives (if they still include it).

Regards Bob

  jim1947 18:06 05 Jan 04

Thanks for all your help. I bought an eighty wire cable today and my drives are now running at the correct speed of UDMA mode 5.

Thanks again.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…