ASUS sound issue

  userious? 08:32 AM 12 Aug 11

Hi, my wife has a new ASUS K52F notebook which has conexant sound, unfortunately the sound has stopped working. It did the same thing a couple of weeks ago, I tried downloading new drivers but this did nothing, then I did a system restore and the sound came back now it's stopped working again...any ideas?????

  T I M B O 10:38 AM 12 Aug 11

Sometimes updates for hardware come via Microsoft updates. If you were to roll back the update for the sound card then check if there are any updates for the sound card via the Microsoft updates and hide that update. 1, Click start 2, Right click "Computer" 3, Click "Properties" 4, Look top left for "Device Manager" click that. 5, Look in device manager for "Sound, Video and Game Controllers" 6, Right click the Driver for that sound card & click Properties. 7, Click Tab "Driver" 8, Then look for "Roll Back Driver" and click ok.

To do system restores does not only affect the sound card, but will affect other hardware updates & Microsoft updates also.

  userious? 17:31 PM 12 Aug 11

T I M B O Thanks, will give it a go.

  userious? 18:47 PM 12 Aug 11

T I M B O. No it didnt work, the "ROLL BACK DRIVER" is greyed out but the location of the drivers is shown, would it be ok the delete these files manually?

  T I M B O 18:55 PM 12 Aug 11

Go to the manufacturer and get the correct drivers for that sound card and save it to your desk top.

Please tell me what operating system you have then i can help you with the rest. I would assume this is win 7, but just to make sure.

  userious? 09:21 AM 13 Aug 11

Yes it's 7. The computer is only a few months old so I think PC World can have it back and sort it out. Thanks for your help,

  userious? 09:24 AM 13 Aug 11

T I M B O, just to say I've downloaded the drivers from ASUS but it didnt make any differance. Thanks again.

  rdave13 10:16 AM 13 Aug 11

One thing to check, if no yellow exclamation mark showing in device manager, is to type services in the search box and select the top services. Once opened make sure that Windows audio is on auto and started and also Windows Audio Endpoint Builder is on auto and started.

  userious? 10:32 AM 13 Aug 11

rdave13 Done that and theyre both started and on auto. Thanks for looking.

  rdave13 10:41 AM 13 Aug 11

Try Asus support see if you need to reinstall the driver for your model. It also shows that you can enable/disable the speakers. On some models it's FN and F7.

  userious? 12:21 PM 13 Aug 11

rdave13, done all that, wrote to ASUS but didnt get a reply, taking computer back to PC World, they can sort it. Thanks for taking the time to try and help.


This thread is now locked and can not be replied to.

Surface Pro 4 UK release date, price and specs: Thinner, lighter, faster with new Type Cover and Pen

1995-2015: How technology has changed the world in 20 years

Territory delivers realistic NASA screens for The Martian - as they will be in 20 years time

21 brilliant tips for Mac OS X El Capitan: The best new Mac features in OS X 10.11