asus rt-n10u wirless-N150 Router, no wire connection with pc

  hridoy.jurain 16:02 15 Jan 14
Locked

I have purchased a Asus rt-n10u wirless-N150 Router, when I connect dsl cable between my PC and router, it shows disconnected (red cross in LAN icon) in PC and green light don't blink in router.

I tried my friend's computer it works fine and appear browser for setup. I think my pc has no problem because my old Thomson tg585v7 router works fine in my pc and I also use broadband cable connection.

when i connect ASUS via my old Thomson ADSL router, Asus dsl work with my PC (appear browser for setup). My PC is fine and my new router is fine but no connection between them. I have tried win7, win8 32/64bit OS but same problem.

So, help me in this situation please.

My PC Network adapter Intel(R) 82579V Gigabit Network

Hridoy

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…