Asus probe query

  Hrosir 19:29 23 Jun 06
Locked

I have just finished building a new pc and everything is working ok, exept that the Asus probe utility that monitors fan speed etc is telling me that the 12 volt supply is out of threshold! I am not sure how to proceed to correct this, any help would be appreciated

  Fruit Bat /\0/\ 19:58 23 Jun 06

The supply ihas got to be from your PSU.

What reading have you got?

These probes are not always that accurate, does the PC work ok?

  Hrosir 20:44 23 Jun 06

Yes, my PC seems to be working ok, perhaps this is just a small glitch in the monitoring process. The reading I am getting is 15.5 volts.

  Totally-braindead 20:49 23 Jun 06

I've got the ASUS probe on my PC and it runs fine. It could be a glitch I suppose but personally I would want to check it and to be honest I'm not really sure how to go about doing that. Perhaps someone else will have an idea.

I am of course presumming its an ASUS motherboard you have.

  Fruit Bat /\0/\ 21:05 23 Jun 06

Check using one of the spare molex plugs for the drives.

4 pins the yellow is 12v+ two blacks are ground and red is 5v+ use a multimeter betwen yellow + and black -

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…