Asus P5Q SE & 4GB Memory kit fitting HELP

  Audio~~Chip 14:12 30 Aug 09
Locked

Hello
All my parts arrived for my new Vista Premium 64bit build on Friday, Just finishing off putting all together and memory is next.

I have got the Crucial 4GB Kit for CT25664AA1067 Single Sided which is 2 Dimms of 2 GB = 4GB kit

Looking in the Manual and onsite Asus QVL List my Crucial Memory which is also Micron No. MT16HTF25664AY-1GAE is not listed !

And now worried that Crucial have given me the wrong DIMMS also which of the 4 DIMM Slots do I fit these in to try them or should I not fit them and call Crucial when they are open again.

Manual also states for DDR2 PC8500 1067MHz something in the BIOS needs to be adjusted for this speed.

  citadel 17:38 30 Aug 09

normally for dual channel you install, example, a1 and b1 or a2 and b2. my corsair memory is not in list but its ok, check in bios that it is running at 1066.

  Quiller. 17:41 30 Aug 09

Put the ram in slots DIMM-A1 and DIMM_B1 for dual channel mode.

The speed only needs to be altered in the bios if it's serial presence detect chip shows a 800Mhz bus. You will have to alter this from SPD to a manual 1066Mhz frequency.

Although the vendor list just shows upto 1Gb for 1066 Mhz ram, you should be alright with the 2Gb modules.

  Audio~~Chip 18:58 30 Aug 09

Fitted in A1 & AB. Will be 1st time boot tonight later when house is quieter.

  GaT7 19:06 30 Aug 09

"Manual also states for DDR2 PC8500 1067MHz something in the BIOS needs to be adjusted for this speed." - that's right. The modules are unlikely to run at 1066Mhz by default (not that you'll notice, mind), & this will need to be changed in the BIOS if you need it to do so. G

  Audio~~Chip 19:43 30 Aug 09

Will know later when 1st boot. Thats if it will boot 1st time.

  Audio~~Chip 20:46 30 Aug 09

there was a quick flash on the screen with AsusGate Error but went into bios.

Re the Memory DDR2 PC8500 1067MHz which is in the BIOS Settings page AiTweaker the following I note.

All in the top 1st half of this page.

Can someone tell me how to check this motherboard is set correct on the following please.

I went into the DRAM Frequency and noticed the 1200MHz looked like this: DDR2-*1200MHz* but as this setting was set to Auto I have manuall changed it to DDR-1066MHz

Quad Core 2.66MHz Q6700 OEM is showing with 2.66MHz ok.

Anything else in this BIOS I need to adjust or check please

Ai Overclock Timer = Auto
FSB Strap to Northbridge - Auto
DRAM Frequency - Auto
DRAM Time Control = Auto
1st 7-7-7-24-4-68-4
2nd 8-4-7-4-6-4-6
3rd 18-6-1-8-8
DRAM Static Read Control = Auto
DRAM Read Training = Auto
Memory OC Charger = Auto
Ai Transaction Booster Auto

  AlanHo 22:08 30 Aug 09

I built a new computer last month with the same Mobo and Crucial memory but with an Intel Q6000 cpu.

I left all the BIOS settings as default - including memory set to "Auto" - and it booted up and is still running fine.

My motto remains as "if it aint broken - don't try to fix it"

  Audio~~Chip 22:26 30 Aug 09

As noted in the Motherboard Manual it states DDR2 1067 may have to be manually set in BIOS to run at DDR1067 or it will only run at DDR800.

Thing is with me I was unable to ident if it was using it as DDR1067 so I manully Changed it it to. This is why I have asked here as Crossbow7, citadel & Dick Tattor also pointed this out. Just waiting for them to come back to me to check out my findings.

  Quiller. 11:10 31 Aug 09

Looking at the data sheet for the memory click here pdf download. Your timings for the ram seem to be fine. If it was running at 800Mhz your CL would go up to 6.

  Audio~~Chip 13:53 31 Aug 09

I take it I did right with changing the DRAM to the 1067 manually.

Thing is Even though its Vista Premium 64bit on a 4GB DDR1067MHz with a Q6700 OEM CPU it just doesn't boot very fast. I have a nearly 3 year old laptop with Vista Premium 32bit on (Acer) and that boots faster.

Maybe when I update the BIOS that will improve things as there is a known issue with my HDD and Boot risk of "Not booting" without update of BIOS. But I wanted to get the drivers on and the first wave of Windows Updates last night.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…