asus p4s800 mobo keeps rebooting

  sharktank 19:48 21 Mar 05
Locked

Any suggestions system as follows
Asus p4s800 mobo intel celeron d 330 2.6ghz (533) ppga l2 256 mem a-data 1 stick of 512mb pc2700 80gb hd
recently installed has just started to reboot for no reason (although there must be) seems to have a power drop,lights flicker and a click noise heard then system reboots. sometimes runs for days then starts to play up have installed xp several times due to blue screen of death seems easier to do this then it runs ok. does anybody know what the cpu frequency etc for this mobo are and has anybody had this occur before.
thanks for any help offered

  Technotiger 20:03 21 Mar 05

Hi, sounds to me as if your psu is dying. A similar thing happened to my pc recently, changed psu, no more problem.

Cheers.

  sharktank 20:10 21 Mar 05

will try a new one tomorrow had a feeling you would say that as the psu was used from a previous machine that had a simular problem eventually the mobo died.

  Technotiger 20:14 21 Mar 05

Ok, good luck, psu is not too expensive these days, but get the 'biggest' wattage you can afford.

Cheers.

  sharktank 20:20 21 Mar 05

will let you know tomorrow
cheers

  dan11 20:23 21 Mar 05

Yes, agree with Technotiger. PSU dosn't sound to healthy.

" does anybody know what the cpu frequency etc for this mobo are"

socket 478 pentium4 and celeron. Takes 400, 533 and 800 Mhz cpu's.
Supports the d330 with rev 2.01. click here

  sharktank 20:34 21 Mar 05

thanks dan11
have already checked this out what i mean is what do i set the setting to for the cpu i have got you know where it says cpu speed (2667) cpu multi (greyed out on 20x) cpu external frequency etc.... could this be the problem some of these setting maybe wrong
ps am going out now need a drink after all this will be back l8r
cheers

  dan11 22:40 21 Mar 05

If you have cpu speed at 2.667Ghz in advance menu in the bios. then this is correct.

It is set to auto detect, so you can not change the multiplier.

There is no need to change this, as this is the right speed. If you want access to the multiplier, you change the cpu speed to manual. This gives access to the fsb/pci clock speed and the multiplier.

  Ironman556 02:27 22 Mar 05

click here

Had a similar problem with a friends build, turned out to be a faulty stick of RAM.

Still signs say PSU to me, could be the reason your old mobo died.

Good luck.

  sharktank 19:24 24 Mar 05

touch wood everthing seems fine
bought a sweex 650watt psu. when i took out old one it was only 300 watt the original machine had only a cd rom and a 40gb hard drive in it. i updated the machine and now it has 2 hd 2 cd roms plus lots of fancy lights i guess the fancy lights was the final straw 300 watts not enough.
thanks for all you replys
cheers

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…