Asus Mylogo - How to set up

  Beas-Knees 19:54 10 May 03
Locked

I've just built a new system using an Asus A7S333 M/B and would like to set up the Asus mylogo. I've installed the software and i have also been onto the asus website and printed out the instructions for setup but i keep getting "invalid file format" messages,any help please.

  VoG™ 20:20 10 May 03

The image file has to be GIF, JPG or BMP - presumably that applies?

  Beas-Knees 20:38 10 May 03

Instructions-

1.select"update bios from a file" DONE

2.specify location of the bios file such as from a floppy disc then click on next. DONE I have put just one GIF image onto a floppy disc then directed it to it.

3.from the selection that appears choose a logo image. DONE I again click on my GIF image in the floppy drive and click on next.

4.Invalid bios file format,please specify another one. I must be missing something somewhere,any more help please.

  akzah 20:58 10 May 03

I am sure its a BMP file that you need and which is 16 Colours otherwise you have problems.

  Beas-Knees 21:07 10 May 03

I believe that the original "mylogo" used only one type of file but the new "mylogo2" uses GIF JPG or BMP. I think this board has mylogo2 but correct me if i'm wrong.

  Beas-Knees 21:26 10 May 03

Just tried with a BMP image but still no joy.

  Beas-Knees 22:58 10 May 03

^

  Beas-Knees 19:35 11 May 03

^ Anyone

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…