Asus memopad android 4.1.1 won't install paid playstore apps

  kitkat10 20:49 06 Jan 14
Locked

Please help Bought daughter Asus memeopad ME172v for Xmas. Worked fine downloading free apps from the playstore but after purchasing google playstore voucher found out it will not install any paid apps. Minecraft or monopoly. Have had a number of emails to google support suggesting removing SD card and installing without it, but memopad has 16GB of internal storage and currently has 12.87GB space, therefore shouldn't need SD card? Minecraft and other apps seem to download but then error message 'can't install on USB storage or SD card appears'. Contacted Asus and they were most unhelpful saying they didn't deal with third party software and google support don't seem to know how to help and have referred me back to Asus. Any suggestions please.

  Graphicool1 18:34 07 Jan 14

It would seem that your problem is quite common. Have you tried updating it's Firmware. If you have and it still doesn't work, I suggest you take it bac k while it is still under guarantee. Either get your money back or a new one. If you plump for a new one, make sure you check for new firmware first. Best of luck.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…