Asus K8VSE Deluxe boot problem!

  pr0nking 13:35 21 Sep 07
Locked

Hey, I am at a loose end. I had to buy a new processor. I fitted that everything worked fine. Until I forgot to plug in my IDE cable for my HDDs. I plugged it in. Now it wont power up. The num lock key freezes, i've tried clearing the cmos, left my battery out.

My system is:

ASUS K8VSE Deluxe
512mb Corsair PC2700 DDR
AMD 64 3200+
200GB HDD IDE
20GB HDD IDE
550W Generic Ebuyer PSU
6600GT nVidia Card.

As I said. It doesnt power up. It turns on, lights up, whirrs but other than that. Nothing. Havent updated bios, and it did work until I tried to plug in the IDE!

Thanks

  I am Spartacus 14:00 21 Sep 07

Re-seat the cable on the board and drive, check for bent pins.

  pr0nking 14:05 21 Sep 07

Even when I don't plug it in. It still doesnt boot up. You dont need IDE cables to be plugged in for it to boot up and enable the bios.

  Fruit Bat /\0/\ 15:31 21 Sep 07

everything worked fine. Iplugged it in. Now it wont power up

Did you plug it in with the board powered up?

If you did then you have probaly blown the mobo.

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant