Asus K8N E Del and Corsair XMS TwinX2048 3200 C2PT

  Phil930 03:35 19 Jul 05

Having installed the new memory I am having trouble getting it to work how it should. On defualt the RAM booted at 3-3-3-8. I changed this to 2.5-3-3-6 (which it was tested in on an AMD system) and it booted without any problems. I also left the voltage at default (manual on my mobo only gives me 2.5,2.6 or 2.7 options) and did not change the command rate (only option available is Auto or 1T).

However, I am unsure as to what is really going on as CPU Z shows different.

The memory screen in CPU Z shows as I described with timings of 2.5-3-3-6, however the problem is that the RAM is only running in single channel and not dual channel .

However, moving on to SPD 1 for the first stick shows the RAM at 3-3-3-8 and the serial number makes absolutely no sense (FFFFFFF). This is repeated for SPD 2.

Therefore, what is really going on here? How do I enable dual channel (which my old RAM (Corsair XMS TwinX1024 3200LLPT) did by default)? How do I know what the timings are really running at? What should I do about the voltage and command rate?

Thank you for any help you can offer.

(Note. The memory was inserted in the same DIMMS as the old RAM).

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…