ASUS Driver Problem

  AJ25 13:20 01 Dec 05
Locked

I have had to reboot my PC from the recovery disc so all drivers, settings, data etc is lost. Effectively I have the PC new again. I have an ASUS Wireless LAN Card and Adaptor. I have been given the drivers by MESH as well as the software. When running the one touch wizard to set up a new Wireless Network, I get an error message "cannot copy driver to system directory". I have tried uninstalling and re-installing and I have tried using the WTC but that doesn't work either. It all worked perfectly before the crash although I remember that the windows Wireless Setup didn't and I had to use the ASUS software

Can anyone help

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…