ASUS AMD Motherboard with RAID trouble

  MMT 20:42 31 Jan 09
Locked

I am having some trouble. Recently my Asus A8N32-SLI Deluxe Socket 939 motherboard just stopped working. When I switch it on I get no output to the monitor. I have tested the RAM and the Graphics Card in another PC and they are both working great. Now I need a new motherboard!

The trouble is I have two SATA HD's configured as STRIPED RAID 0 and I cannot find another ASUS Socket 939 motherboard available anywhere.

I am willing to upgrade to AM2 with a new processor and RAM but I really need a RAID motherboard that I can use to recover the data from my current SATA HD's.

All this stress for one very imortant tax return file!

Any suggestions???????

  MAJ 22:50 31 Jan 09

Have you tried a new PSU?

I see they have your motherboard for sale here. click here

  MMT 21:03 03 Feb 09

The PSU is ok because the fans and lights are all working. Just no picture on the screen. I know it's either the motherboard or the Processor. I worry about buying a motherboard because it might not be the motherboard at all just the processor. I'm wondering now if I can take the processor to PC World or something to test that it works before I go ahead and buy this motherboard.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…