Asus A7V8X-X motherboard problem

  Grantrh 13:54 19 Mar 05
Locked

Hi,


I am building a PC with the Asus A7V8X-X motherboard and an Antec SLK1600UK case and an AMD sempron 2400+ processor.

I have connected everything up and it all looks right to me but when I turn the power on nothing happens except the motherboard light comes on.

I think the problem might be the connections from the case power switch/reset switch to the 20 pin system panel connector.

Does anyone have any thoughts as to what is wrong?
and which way round the above connectors need to be placed over the pins on the system panel connector?

  BurrWalnut 14:38 19 Mar 05

I don't know the board but have you checked that all the jumpers are set correctly, e.g. clear CMOS, CPU speed, etc.

The pin allocation for LEDs, power, speaker and the like should be in the manual - as should the jumper settings.

  Grantrh 14:46 19 Mar 05

Thanks Burrwalnut,

I have looked into what you suggest with the jumpers and according to the mobo manual the jumpers don't really make much of a difference as to whether it should work or not - just extra features wouldn't work.

The pin allocations are in the manual but it doesn't say which way the connector goes over the pins just which ones to put them on.

  BurrWalnut 14:53 19 Mar 05

Ordinarily, polarity doesn't matter but USB connections do. Try booting WITHOUT Power LED, Reset Switch, HDD LED, Speaker and USB.

To recap, try with only one connection - the Power Switch.

  Grantrh 16:13 19 Mar 05

Thanks again - I have sorted the problem I started removing bits systematically and it turns out it was an old crappy floppy drive cable that was to blame.
I am now in the Bios and everything is ok except for the CPU clock speed and multiplier.
I have an AMD Sempron 2400+ and on the out side of the box it says it runs at 1667mhz but the bios has automatically selected 1337mhz with a multiplier of 10x, is this correct? and when I change it to 1667mhz it says the CPU memory may not be able to take this speed and may be damaged.
If you could provide the answer or point me towards a web page with the answer I will be most grateful!

  dan11 19:09 19 Mar 05

The Asus A7V8X-X has a problem with 333mhz cpu's ( it is in the manual). It will only run a 333Mhz cpu if the memory is pc2700 ( 333Mhz)

If you have memory that is faster or slower, it then runs the cpu at 266Mhz.

What speed is your memory?

Saying that it still gives a warning when both are 333Mhz ( when setting up )

If your memory is not 333Mhz, you will either have to run the cpu slower or buy pc2700 ram.

  Grantrh 20:15 19 Mar 05

Yes I think you are right - I am just going to run it at the slightly lower speed because I think it is really fast anyway.

A sincere big thank you to Burrwalnut and Dan11.

  dan11 20:25 19 Mar 05

From the manual.:-( click here

  Grantrh 09:21 20 Mar 05

Thanks

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…