Asus A7V8X-X & Athlon XP2800 333MHz OEM

  Giggle n' Bits 23:12 30 Sep 04
Locked

Would like some feedback advice on this.
Ok, purchased a new Athlon OEM XP2800 333MHz CPU and got it home noticed a bent pin. Even though I had a look at it in a shop it looked fine, but light in the shop wasn't good on day.

Anyway i took this OEM CPU back and they said what they usually do is bend pins back.

So my first question is can this really be done and not cause any problems.

As I am building a new machine I got the new CPU home, fitted the CPU into the new machine and fine it booted ok, as most may be aware when installing drivers and application software here and there you need to restart the pc to install the files.

Ok, now every now and again the reboot will automatically go straight into the BIOS and onto the CPU at 1250MHz & not the 2083MHz for this PCU rating.

I have changed and saved the changes but still on occasion it randomly decides its not right and goes into the BIOS on itself.

The Bios for this Motherboard is revision 1008 which does support the Athlon XP2800 333MHz CPU.

Can someone please call here and confirm what I am thinking that the CPU is at Faulty cos of the Problem I am having.

Oh, the HSF is a Akasa AK785CU which covers upto XP3000 and I have applied Arctic Silver IV temp is good at 45C ish I think its Degrees C.

  JonnyTub 23:58 30 Sep 04

bent pins that are put back into place usually don't cause a problem, that is unless it has become adrift (ever so slightly) from the base of the pin and therefore it's connection, from what you describe and problems i have had in the past with processor speeds being incorrectly reported it is more than likely an incorrect bios setting. You should also be aware that there are some mobo's which wrongly report porocessor speeds but can be fixed via firmware update. there is a bios update for your board from click here but you need to be aware of the consequences should things go wrong, read the instructions VERY carefully.

  Giggle n' Bits 00:59 01 Oct 04

as you may have read my BIOS is 1008 the newest update from Asus is only for the Sempron's

Would you think I should still consider a Bios update ?

Asus boards I have used in the past I am sure they auto find the CPU but this one highlights on the other part of the window in read the setting may be wrong.

Pins don't seem to be comming away from Processor, but the fit into the socket on Motherbaord needs to give the CPU a very light tap

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…