//some 3rd party need geo

Asus A7V8X mother board

  Inverjazz 10:48 10 May 03
Locked

I've just installed this mobo and an Asus GeForce 4 MX 440 8X graphics card. There are two features I'm having problems with, namely AGP 8X graphics and RAID.
In the BIOS the Graphics Aperture size is at default 64MB. The other sizes available include two which are for AGP 8X cards ONLY, 512MB and 1024MB. When either of these sizes are set the system refuses to boot. Contacting Asustek resulted in the response: "Set as 64MB or 128MB." Which is not the reply I expected.
I then tried to set up the RAID socket as an additional IDE channel for the master hard drive. This booted as far as the desktop then hung up. Once or twice out of maybe twenty attempts were successful.
Any one out there with suggestions?

  mike_w 10:53 10 May 03

did u connect the already insatlled drive to the raid channel
you might need to install the driver for the raid

  The Sack 11:39 10 May 03

SATA or PATA?

  Inverjazz 13:13 10 May 03

The RAID driver is installed OK; the drive is recognized as the boot device, but something goes wrong during the boot. There might be some other options to set in the BIOS but explanations as to what they do are not clear.
Serial ATA (SATA) is the feature.

  Inverjazz 14:08 10 May 03

The drive connected to the RAID socket is a normal
parallel IDE. I'll have to study the BIOS settings and see if there's anything I've missed.
Many thanks.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…