asus a7n8x-x mobo onboard sound

  pookie 08:25 18 Dec 03
Locked

hi

got the above mobo which is running well with windows xp home edition (mobo uses realtek alc650 audio codec). however I can't get 4.1 speakers setup working. front 2 and sub work fine but rear 2 speakers just hiss very faintly. i've changed settings in control panel to 'surround' that shows 4 speakers and sub but still nothing comes from rear 2. i've checked to make sure that leads are pushed in ok. i've only had the mobo about 3 weeks so drivers are up to date (at least on the asus site). Any ideas or should I just get an audigy 2 soundcard and disable onboard sound?

Many thanks

P

  dazzling (work) 09:38 18 Dec 03

have ac 97 6.1 on my abit motherboard and have creative 4.1 speakers.rear 2 only work when listening to 5.1 sources if listening to stereo only front 2 work.to get them all to work all the time you only need a creative 4.1 card which you can get for about Ā£25 you dont need to go to the exspence of and audigy card unless you want to of course but then youll need 6.1 speakers.darren

  dazzling (work) 09:59 18 Dec 03

just out of curiosity does your software suppourt 4.1 playback.darren

  pookie 10:40 18 Dec 03

that i don't know to hand - just know its 6 channel?

  pookie 10:53 18 Dec 03

from asus website:
6-Channel Audio
The A7N8X uses an onboard RealtekĀ® ALC650 audio CODEC that lets you enjoy high-quality 6-channel audio without having to buy advanced sound cards.

so i'd have hoped it does support 4.1 speaker setup

P

  pookie 14:35 18 Dec 03

any other thoughts?

P

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…