Assigning a Drive letter

I have a pentium 2 533mhz and running windows 2000 professional.I have one single hard drive and one CD ROM.
The problem is that the D drive does show in my computer folder. In the device manager it indicates that the secondary IDE is working properly. i know that the cd rom works coz i have tried it in a different computer.
How can i assign the letter D for the cd rom drive? thanx

  Stuartli 21:23 08 Mar 03

Go to Device Manager>CDROM>highlight your CD-ROM and click Properties.

In the Settings tab set both drop down menus to D, enable DMA and then click OK.

  tony1160 15:13 09 Mar 03

what letter does your cd-rom have at the moment

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…