assantic ethernet controller

  big geof 22:11 08 Aug 07
Locked

Hi M8s
i have just built a computer with an Asus P5k motherboard with a 1gig Attansic onboard ethernet controller,its enabled in the bios but wont install, nothing in device manager, also i have a 250gb sata hardrive which has installed ok, and i want to use a spare 250gb ide hardrive and that wont install either, operating system is windows xp sp2,,i have been told this is a problem with this board, any help is appreciated. big geof

  Devil Fish 22:20 08 Aug 07

have you installed the chipset drivers on the disk that should have come with the board it will also have the ethernet drivers as well if it is onboard

  ambra4 22:23 08 Aug 07

Did you install all the motherboard drivers from the motherboard CD

Have you checked the Bios setting that the Lan card and IDE is Enabled

  big geof 22:25 08 Aug 07

Hi devil fish
yes installed chipset drivers and attansic ethernet utility, when run it reports "no ethernet controller instaled on the computer" so the drivers wont install. thanks

  big geof 22:28 08 Aug 07

yes the bios does report onboard ethernet enabled

  Devil Fish 22:32 08 Aug 07

you could well be right with a board problem may be worth trying asus tech support

click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…