Asrock K7VT2/AMD Athlon 2000XP (FSB/Multiplier?)

  legion 12:55 21 May 03

I have just installed a K7VT2 motherboard and AMD Athlon 2000XP processor and I am not dead sure how to configure the motherboard to make sure that my processor is set to the correct speed.

I have though had a go and set the FSB to 100 on the actual board and in the bios I have set the
processor to 133MHZ, but I am unsure if this is correct as there is no real help on the Asrock site or in the manual.

I have also had a look around on the internet and I keep coming across the term "multiplier" but see no such thing on the motherboard, would this be the bios setting that I have set to 133MHZ.

Also when I boot up, most of the time, the bios reports the AMD 2000XP as 1900 instead and then Windows XP pro crashes as a result.

I then cannot get the PC to boot again, unless I turn of the PC at the wall socket as the problem seems to disable my PC power switch.

Then when it does boot up, the Bios reports the processor speed as 2000XP and then starts Windows OK.

Any help would be much appreciated as obviously I am doing something wrong.

  MartinT-B 14:20 21 May 03

I understand that the Athlon 2000XP runs at 1667Mhz click here

I know for a fact that my XP 2400+ runs at 1995Mhz.

Firstly, your need to set your board and BIOS to the same FSB. You have set your Board to 100 and your BIOS to 133!

Set the Board to 133 as well. It might be 133/166 as it is on my board, and is probably via a 'jumper'.

Then on the page of the BIOS where you set the FSB to 133 (may be called Advanced Chipset Options, but I don't know which BIOS you have) There should be another option to change the multiplier.

That should be set at 12.5 - when you hit Enter there will be, or should be, several options from 9 - 15.

The reason you want 12.5?

Because 12.5*133=1662.5 which is as near to 1667 as you can go without going over or overclocking.

  MartinT-B 14:23 21 May 03

All the above assumes that your chip runs at 266FSB.

If it runs at 333FSB you need to set your board to 166, your Bios to 166 and your multiplier to 10


  legion 22:40 21 May 03

it is an ami bios which I flashed upto the latest version (1.3) to see if this would solve the problem, but to no avail.

I cannot find a mulitplier in the bios settings, also Asrock tech support emailed me and said I should set the jumper on the motherboard to 133 and also enable turbo mode in the bios.

Did these things, but still have the same problems, including the machine just refusing to boot up at all.

  rickf 23:32 21 May 03

If you don't have multipliers onboard, then its the jumpers. Have another look. Its poss. that you have set the jumpers wrongly.

  legion 00:36 22 May 03

I set the FSB_SEL jumper to 133 as per manual, the bios does have I have found a manual FSB setting, but as I said in my first post I had ago at setting that to 133 and leaving jumpers at 100 as that was the only way I could get the correct speed, but it was hit and miss, reporting 1900 from a cold start and then after a few attempts returning 2000.

I have taken the motherbard back and exchanged it for the same model, just in case the board was faulty.

I will have another go at assembling it tommorow, I will also remove the pad from underneath the heatsink and replace this with heatsink grease, see if the problem is over heating!

  MartinT-B 10:07 22 May 03

NOT GREASE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Thermal PASTE.

Make sure you get paste. Grease is a SHORT TERM solution for engineers who change chips regularly to test something. Grease does NOT last very long.


  legion 07:55 23 May 03

Got replacment, set jumper to 133 and no problems with booting up or reporting of wrong cpu speed.

  MartinT-B 09:46 23 May 03


This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…