Asrock K7s41GX

  paleblue 16:44 12 Feb 06
Locked

Hi all,

Finally I have a replacement for a faulty board, but I now have a new problem!

On boot, I get the error message "IDE Hardware installation error, for best performance please check IDE setup, System boot halted."

I have checked all hardware and jumper settings, and they are correct. hard drive is into IDE slot 1 as primary master (although it is reading as secondary master) cdrw as secondary slave (on seperate IDE cable into slot 2}

Please can someone advise!

Thanks

  User-312386 16:59 12 Feb 06

put the HDD on the other end of the cable

  paleblue 17:20 12 Feb 06

Thanks for that, I dont think I have built enough PC's to even think of that!

Not a very constructive comment Madboy, I think after many years of building PC's, I would know how to attach an IDE cable to a system and related componants!!!!

  User-312386 23:57 12 Feb 06

I gave constructive advice there, as if they are both readind as slaves, then it sounds like that they are on the incorrect part of the cable.

How am i supposed to know that you have "many years of building PC's"?

  paleblue 08:24 13 Feb 06

Not being funny but I know one end of a cable from another.

Have you any other advise for me?

Thanks

  De Marcus™ 09:25 13 Feb 06

Double check your jumper settings and then check again, I couldn't give a monkeys how long you've been building pc's we all make mistakes. If they are in fact correct try resetting the cmos, then setting your bios to 'auto-detect' ide devices. When you mention "(although it is reading as secondary master)" I presume your bios picks up the drive albeit reading it's configuration wrongly apparently, then try the drives on cable select.

  De Marcus™ 09:27 13 Feb 06

Hold on, having re-read your post you say you have the hard disk on ide 1 as master and cd-rw on ide 2 as a slave?

  Fruit Bat /\0/\ 09:40 13 Feb 06

I have checked all hardware and jumper settings, and they are correct. hard drive is into IDE slot 1 as primary master (although it is reading as secondary master) cdrw as secondary slave (on seperate IDE cable into slot 2}

1. Disable IDE controllers in BIOS save and exit (I know it will do nothing)

2. Reboot, Enable both IDE controllers, set BIOS to autodetect hard drives and, save and exit.

Whats it doing now?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…