aspire 5735 cuts out during boot up

  //adz_w/// 16:32 02 Nov 13
Locked

hi guys,

i have two Acer Aspire 5735's ones mine ones my sisters. I don't really use mine and my sisters is a drastic mess so i decided to give her my computer with her disk drive in it. i did this and booted up the computer and all went well but just before the the log in screen but the sound plays the power would cut out i tried using the old battery from the old laptop which didn't work, i tried using the other RAM too which didnt work. could it the charge connector on the motherboard? any sugestions?

  Fruit Bat /\0/\ 17:40 02 Nov 13

sisters is a drastic mess

Please explain

if you have fitted her drive in your machine and hers is riddled with viruses bloatware etc. its just transferred and nothing is changed

  //adz_w/// 17:43 02 Nov 13

no nothing like that it is clean did a scan with malwarbytes the other day. i meant her case was falling apart so i gave her mine but mine hasn't been used for a about 6 months.

  Fruit Bat /\0/\ 18:25 02 Nov 13

Try running on mains with battery removed.

  //adz_w/// 18:29 02 Nov 13

doesnt do anything, when the computer boots up and is plugged in the lights do come on but non of the other lights come on. it just makes 3 noises when it first switches on and then will do nothing.

  woodchip 18:51 02 Nov 13

Though it is the same laptop there may be different hardware in it, that means drivers are different, at boot Drivers are loaded. If you have a Operating System OEM CD start with the CD in the drive, choose setup then it will look for a Operating System and should show it, click on it then press R for Repair

  //adz_w/// 22:19 02 Nov 13

when we brought the laptops they didn't provide the OS disks they do have the same drives in them there exactly the same model brought at the exact same time. i just double checked their both hitachi drives i dont get whats wrong is it somthing ive done because it did work before i changed the drives over.

  Fruit Bat /\0/\ 23:05 02 Nov 13

3 beeps? short or long?

try reseating the RAM and HDD

  rdave13 23:39 02 Nov 13

Try putting your drive back in to your laptop. What I think is happening is that you're putting an OEM operating system into a different machine via changing the drives. Although the machines are identical hardware wise each motherboard will have its own identification serial number. So your sister's hard drive has the wrong OEM operating system and will not tie in to the mobo. Try putting back your drive and see if it works. If not then it's another problem.

  //adz_w/// 00:49 03 Nov 13

its not really beeps i cant explain, its more like a normal boot up noise it will do it 3 times stop do it again twice and then the power light will go off and then come back on and do the same process. there is no booting up process though. iv'e switched the RAM and tried both drives in the computer ill try them in the other one now to see if that's the problem i should have thought of that.

  //adz_w/// 00:55 03 Nov 13

both of the drives boot on my old laptop but not on my sisters the only problem is it has no keyboard in mine (i switched them when cause my sisters was broken) i'm just gunna put her drive in mine and then give it her until i fix hers

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…