ASPI Layer Problem

  miner 11:53 10 Sep 03

My HP Scanjet 5p suddenly started to freeze up on me whenever I hit the 'Scan' button.

At the same time I started getting messages telling me that my ASPI layer was not working correctly.

Knowing that the scanner is SCSI I checked the ASPI32 and found it was suitable only for W95 (I run W98 although its never been a problem).

I downloaded the version for W98 from Adaptec, and clicked on the install files. A confirmation message that the installation was complete appeared but I still get the same problem with the scanner and and same 'problem with the ASPI layer' still appears. Any thoughts anyone??

The operating system is W98 V4.10.2222

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…