ASPI installation is corrupted

  beastman4 11:38 04 Apr 07

my cd/dvd wont read any information from any discs, nero infotool tells me that the system ASPI is corrupted, can anyone let me know whats the best thing to do about this, ive tried system restore and ive tried reinstalling the drive but no luck with either.

  recap 13:05 04 Apr 07

Nero uses its own Aspi for version 6 and for version 7 uses Windows SPTI, neither version uses system aspi. Unless you are running programs that use Aspi you don't have to worry about it. Kill your aspi and reinstall.

click here

click here it may help in tracking down exactly what the error means.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…