Ashampoo verification problem

  frostypug 15:38 18 Aug 14
Locked

I cannot get Ashampoo to verify discs, whether DVD or CD I have tried on two different PC,s and two types of disc with the same result. I would be very grateful if someone could offer some advice on this thankyou

  frostypug 22:05 18 Aug 14

No they don't I'm afraid. They skip and stick

  frostypug 22:06 18 Aug 14

Can anyone suggest a good alternative to ashampoo ?

  northumbria61 22:20 18 Aug 14

Try ImgBurn

  alanrwood 09:20 19 Aug 14

Ashampoo is a fine burning program so I doubt if that is your problem. It is not verifying as the disks are not good copies as per your info that they do not work. I suspect that you have a hardware problem. Try cleaning the laser lens (5% chance). Try burning at a lower speed which can be selected within the burn process. Maybe you are having a disk/DVD incompatibility. Try another brand

  frostypug 11:10 04 Sep 14

Thankyou all for your help I think the disc incompatibility is the problem. I was using datawrite but tried Ritek and seems fine. I do wonder why as Datawrite arent known as being poor I dont think?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…