ASDI installation is corrupted

  beastman4 21:26 03 Apr 07
Locked

my cd/dvd/rw wont read info when i insert a disc. i can access the the information off the start menu but cant do anything else with the disc. i ran nero infotool which came up with the message that the system ASPI is corrupted. being a bit of a newcomer to these things im not sure what this is and if the two things are related, but presume they are. i tried doing a system restore but it wouldnt let me. any ideas would be most welcome

  birdface 21:40 03 Apr 07

click here Going with this you can download new drivers for it,But this may not be your problem and I would wait till someone comes on to give you the proper advice,

  birdface 22:39 03 Apr 07

You dont appear to be having a lot of response on here,In the meantime if you go to your google address bar and type in ASPI I take it that is what you meant and not ASDI as in your problem Line.you will get a lot of information on there that you can browse through until someone can help you,

  birdface 07:30 04 Apr 07

Hi,If it is an ASPI problem and not an ASDI problem.It may pay you to close this thread and open another with the changed headline,Just tick the square and press resolved then open another thread,

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…