Arrows - first you see them then you don't!

  Diemmess 11:18 17 Feb 07

BT Voyager 105 and W2K.
In the process of a parallel system, this time using NTFS rather than FAT32.

Most things behaving, but an irritation with the wee arrows in the task bar showing the state of readiness with BB connection.

These do not appear any more unless I visit Programs > Voyager105 > Config > Status.

This makes the arrows arrive in the taskbar where they stay until next time the computer is booted!

Silly, but I hate having no arrows visible and hope there's a simple explanation?

  Ho-Lin-Sok 12:01 17 Feb 07

This resets all the system tray icons, you may have to reselct some under customise.
click here

  VoG II 12:03 17 Feb 07

That won't work with Windows 2000.

Have you tried Control Panel, Network Connections, right click the connection, Properties, tick 'Show icon...' or similar wording?

  Ho-Lin-Sok 12:07 17 Feb 07

Sorry misread W2K as WXP

  Diemmess 12:21 17 Feb 07

Shrewd guess VoG™

Tried as close as I can get to that solution.
The option was to display or not, when the connection is made.

A couple of micro computers showing, but no arrows!

  Diemmess 10:37 19 Feb 07

While doing something else entirely different....

I looked in msconfig and found a couple of Voyager entries which had been excluded from Startup. Both were resurrected and the arrows were back!

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…