arrow keys stuck

  BobzBlobz 08:35 19 Jun 10
Locked

when I play most online games, my arrow keys behave perfectly well e.g. when I play 'this is the only level too' on kongregate. However for some specific games and only for these specific games when I am not pressing any arrow keys my character keeps moving either right, left or continuously jumping. Only when I re-press this arrow key quite hard does this movement stop. This is on games such as 'this is the only level', showing that even for very similar games some the arrow keys work on and some they don't. I have already tried connecting a USB and using an external keyboard for my laptop but this has not solved the problem. If anyone can help please reply ASAP :)

  BobzBlobz 08:44 19 Jun 10

I have discovered that some games work on particular sites but don't work on others. So the basic information so far, although there are many other examples, is as follows:
'This is the only level' click here - doesn't work
'This is the only level too' click here - does work
'Ragdoll Avalanche 2' click here - doesn't work
'Ragdoll Avalanche 2' click here - does work

Any suggestions???

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…