are you receiving your mail notifications?

  p;3 14:42 02 Dec 05
Locked

Are you receiving your mail notifications?

Running this thread with the agreement of F.E. for some reason I do not seem to receive my e mail notifications of replies to threads (despite the fact that I have ticked the box to request them) .Am I the only one to be experiencing this or has anyone else got a similar problem; if you too are not receiving you mail notifications, the FE would like to know please ;if you read this thread, can you please reply anyway ; I do not think that any of my programs on here are affecting this, as I have even managed to yellow envelope myself successfully ; previously I have had no problems with this, but have discovered , having checked manually my recent threads, that I had not been advised by the system as normally happens, that a reply has been posted to two of my threads; I would like to sort this and I have even redone my mail address with my profile in case it had got somehow corrupted ; I have even manually checked on my server and it has no messages on it from here, dedspite replies on my threads ; it is just possible that fairly new mail filters on my server are not allowing the notifications through and these notifications would have been bounced back to the PCA server as undeliverable ;,if this is the case , in which case I will have to liase with the PCA team to recertify the PCA address with my server; ; if anyone can please reply to this thread so FE can see if it is only me that is affected of if there is a larger glitch with the system ; please and thanks :))and yes I have made sure the box is ticked to get notifications to this thread assuming the thread is read and members post a reply or response;thanks

  VoG II 14:44 02 Dec 05

I was on this thread click here until I ticked it a few days ago.

  rdave13 14:49 02 Dec 05

Too early for m***y c*******s yet.

  p;3 15:01 02 Dec 05

the yellow envelope system is working here as I have just test mailed myself and Vog (with his permission); but no notifications about the above relies received:(((

  rdave13 15:05 02 Dec 05

Send an email to me if you require further testing later on.

  VoG II 15:30 02 Dec 05

^BUMP^

  Carafaraday 15:56 02 Dec 05

I've read your posting too.

  p;3 16:04 02 Dec 05

nothing received here yet; can folks also let FE know if you too have not received your notifications please; am I the only one ?

  Djohn 18:21 02 Dec 05

We've had this conversation a few times and I think the answer is the same as last time, though others are welcome to correct me if I'm wrong.

You used to have an ISP with an unusual name and used their "Webmail" facilities. Then last year, you changed to a new ISP, but continued to use the previous providers webmail facility and this is the one that is causing you a problem with notifications from PCA.

I think there are two reasons for this

1) I'm surprised that you are still able to use your previous providers Webmail with your new ISP.

2) on checking the "Webmail" account your using, it states it does not support HTML mail. The emails that PCA send you to inform you of new replies to your topic contain Graphics and your Webmail account is blocking these just as it tells you it will on its help page.

  p;3 15:57 03 Dec 05

I have now switched to another mail address to see if that makes any difference to receiving mail notifications; a response on this thread woudl be useful please:)

  Totally-braindead 15:58 03 Dec 05

Testing

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…