Archos

  Les 15:45 12 Dec 05
Locked

I have just bought a Archos Gemini 400. So far it is great for Photos and music. But, when trying to put videos (.avi) on it requires software. first from the 400 itself (no problem - transferred to computer OK) each of the two programs copied into their own folders within Program Files. Run the MPEG4 translator - it asked for DivX - downloaded this and again it is stored in it's own folder. Ran MPEG4 again, it worked until, after I had entered the required detail, it asked for a VFW codec, downloaded that - agaon it went into it's own folder. Once again, I ran MPEG4 - this time it asked again for the VFW codec. Obviously MPEG4 couldn't 'see' it - which folder do I put the codec ? And, of course, their are more than one file in the X264 (codec) folder.

Any advice would be gratefully received.

I have tried the ARCHOS site - it's useless! When asking for Customer Support it simply returns you to the opening page! 8-((

  Les 23:45 15 Dec 05

Problem solved by downloading DivX 6.1 and replacing the 6.0 version. New works perfectly.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…