Aquiring Network Address with Static Config...

  bbEZ 15:17 10 Nov 08
Locked

Hi all, have gt 2 pc's running xpsp3 final, connected to my USR wireless router. PC1 is hard wired into router and PC2 is connected wireless using USR dongle.

I have configured the network using static ip's on all systems and disabled the dhcp server within the router so i can forward ports properly to both machines.

Everytime PC2 starts up i get the icon next to the clock stating that it's "aquiring network address" [with the flashing icon, the one meaning ltd connectivity] but it's configured static in the connection properties under tcp/ip settings.

If i open these properties, view the settings then close thew box, the icon next to the clock disappears and the connection properties change from aquiring to manually configured.

any ideas how to stop this behaviour?

thanks in advance

  brundle 20:24 10 Nov 08

Disable DHCP Client service, use Windows built-in wireless management rather than a third-party one.

I only ever install the bare minimum required for wireless devices, just the drivers. XP's wireless management is better and simpler than any of the manufacturer's utilities.

  bbEZ 08:25 11 Nov 08

brundle, tnx for the info, i disabled the service but it still popped up until i entered BT BB DNS servers in connection properties under tcp/ip/dns as i previously had the router ip inserted there.

ty for solving that...

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…