Aquiring network address- not connecting

  bilko 21:36 05 Jun 08
Locked

My son in laws' laptop will not connect to his home network and keeps coming up with aquiring network address. He has tried repairing the connection to no avail. Yet my daughters'laptop has no problem connecting to the same network.Has anybody got any ideas. They are using WPA-SPK on a Belkin router. They both have the same firewall and anti-virus programmes installed. Many thanks.

  Ashrich 21:58 05 Jun 08

First guess is that he hasn't copied the security key correctly , although the spec and OS of the laptop would help . Try lowering the security on the router to WEP or turning it off temporarily and see if it will connect then .


Ashley

  bilko 22:20 05 Jun 08

The laptop is a Sony Vaio VGN FS515E with XP Home as the OS.He confirmed the correct security key has been used.My daughters pc is fine with the same key installed.

  Ashrich 01:01 06 Jun 08

I think I would still try it with either WEP or no encryption temporarily , just to see if it can connect at all , and maybe try it with an ethernet cable to see if it can get an IP address that way , it might need the Winsock and/or TCP/IP stack resetting .


Ashley

  MCE2K5 01:53 06 Jun 08

I had this same problem on my Sony VGN FS515E,

Reduce the 'WPA-PSK Security Encryption Network Key' to Eight (8) Letters (or mixture of Letters & Numbers).

Worked for me.

  L8-tian 15:02 10 Jun 08

Hi

With WPA-PSK one laptop got connected.from another lap top, not able to connect. Its a problem with the lap top.Have given the steps. try this.

Step1: Connect the lap top to the router via cable. check You able to go online.

If that works.. Proceed with

Step2: Remove the preferred network..
-->click on start menu.
-->Go to control panel.
-->Double click on Network connections.
-->Right click on "wireless network connection".
-->Go to properties.
-->You could find three tabs on "properties screen".
-->Click on "Wireless networks tab".
-->You can find the option "preferred network".
-->select the network one by one and remove it and say OK.
-->After removing the prefeered network.. try to connect to your network with WPA PSK.


if still not able to connect to your netwotk..

Proceed Step 3:-->click on start menu.
-->Go to control panel.
-->Double click on Network connections.
-->Right click on "wireless network connection".
-->Go to properties.
-->You could find three tabs on "properties screen".
-->Click on "Wireless networks tab".
-->Click on "properties" button.
-->In the bottom of the properties screen, you could find a small check box states "this key is provided for me automatically". Uncheck the BoX and say ok.
-->Once you say OK, It prompt you to enter the WPA_PSK key there.
-->Enter it and say ok.
-->Check for the ip address.

I hope this will help u. :-)

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…