application error

  huh? 15:35 06 Mar 04

hi all
i recently tried to run an emulator on my xp home edition which i've used countess times before but just recently it keeps saying application failed to initialise memory ref 01100x00000000000 press ok to terminate the application i've tried re installing and uninstalling it several times and restarting the pc to see if its a windows error but i've had no luck - any ideas - thanx

  Diodorus Siculus 15:55 06 Mar 04

Try the Windows System File Checker



sfc /scannow


If that does not work, uninstall again, run a reg cleaner to remove all traces from the registry, and reinstall.

Have you installed anything recently that may be causing the problem? It is possible that a Windows update may have changed something or other that is necessary.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…