Apostrophe

  Billyoh 11:48 14 Jan 10
Locked

When I use my laptop, instead of getting "'" (An)apstrophe, I get an e with an apostrophe above it.
It is prably a setting somewhere in the system that needs adjusting, but where do I start to look please?

  ame 12:03 14 Jan 10

Go to Start>Control Panel>Regional and Language Options and pick english UK

  ame 12:09 14 Jan 10

Oops : Start>Settings>Control Panel...in XP

  Sea Urchin 12:10 14 Jan 10

The go to Languages tab - click Details and select United Kingdom Keyboard - click Apply and OK.

  ame 12:37 14 Jan 10

If you pick English UK from Regional Options does it not also set the keyboard up to suit anyway? Thought it did, but perhaps not.

  Billyoh 16:45 14 Jan 10

Thanks ame!!!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…