Apache2.2 and HTTP 403 Forbidden

  joeartis 12:36 09 Jul 10

I've downloaded and installed Apache 2.2, edited httpd.conf, but now cannot access the site when I enter the URL click here. Any help would be gratefully received. As Frontpage had saved the index file with the htm extension I had to add index.htm to the end of the directory line in httpd.conf. Thank you

  obi-wan-kenobi 22:59 19 Jul 10


You don't need to add index.html (or htm) to your apache httpd.conf configuration file.

Post a link to your info ( mine is here click here)

If you want me to look over yours I can.

I'm trying to set up 2 websites using Virtual host if you know anything about that I would be most grateful.



  joeartis 13:22 22 Jul 10

Thanks Obi. sorry about the delay in getting back to you. I have installed and am using Windows IIs at the moment. I only needed an intranet server for the moment. But if i want to go out on the web can I contact you later? Thank you very much.


This thread is now locked and can not be replied to.

Battlefield 1 review: Destructive environments, phenomenal graphics and an emotional campaign make…

1995-2015: How technology has changed the world in 20 years

Microsoft HoloLens hands-on review

How to use System Preferences in macOS Sierra (and Mac OS X): Complete guide to personalising the…