I am new to apache!!
I am trying to install apache on my stand alone xp machine ..( no domain name!!)
but every time I install apache the monitor apache server icon on the tray is with red dot...
what am doing wrong!!!


  Forum Editor 23:43 04 Dec 04

for your domain name and server name you should enter: 'localhost' (without the commas) in both cases - did you do that?

The way to test that you have installed Apache correctly is to go to Start/All programs and select 'Start Apache' from the Apache group. You'll see a command prompt window open - it will remain open as long as Apache is running. Now launch Internet Explorer and type: localhost in the address bar. If Apache is correctly installed you should see the default page appear.

Post back here if you can't get to this stage, and we'll try to sort it out.

  Forum Editor 10:27 05 Dec 04

but unfortunately I can't deal with individual problems that way - once I started I wouldn't have time for anything else. This is what you said:-

"Hi thank you for the advise!this is exactly what i done network domain:Localhost server name: localhost administrator email: [email protected] still not right! thank you in advance."

I'm puzzled by this - Apache is extremely easy to install, and provided you accept the defaults offered to you by the installer it will work every time. Are you using Apache version 2.0?

During the installation did you accept the default option to install Apache for all users on port 80, as a service, and did you accept the 'typical' installation option?

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…